Question en attente de réponse

Pourquoi la connexion ethernet est impossible avec mon Macbook Air ?

J'ai un adaptateur Ehternet vers USB 2 qui fonctionnait parfaitement au magasin (j'ai amené mon Macbook chez eux pour le tester, la connexion ethernet a été instantanée). Chez moi, il ne fait que clignoter en rouge.

J'ai redémarré le modem en ayant branché le câble. J'ai essayé chaque méthode (via l'app et en débranchant physiquement). J'ai essayé chacun des 4 ports.

Chaque fois, quand le modem redémarre, les 4 voyants verts s'allument, puis seulement 3 voyants orange. Celui du port où est branché mon câble reste éteint (voir photo).

Mes paramètres de connexion sont bien "Configurer IPv4 : Via DHCP", mon coupe-feu est désactivé ainsi que mon antivirus.

Enfin, le câble ethernet n'est pas en cause puisqu'il fonctionne via le mini-display port. Mais j'ai besoin de ce port pour brancher un autre écran.

Merci de votre aide !

Mathieu
Mathieu

Mathieu

User level
Niveau
0
43 / 100
points

Réponses

Mathieu
Mathieu

Mathieu

User level
Niveau
0
43 / 100
points

Merci du conseil, je viens de leur envoyer. J'espère avoir une réponse à partager avec les intéressé·e·s...

Mathieu
Mathieu

Mathieu

User level
Niveau
0
43 / 100
points

Oui j'ai essayé ce reset aussi. Je ne me suis juste pas rendu jusqu'aux réglages usine, si je peux éviter, ça m'arrangerait !

Bonjour Mathieu,

Est-ce que tu as désactivé la modem passerelle de ton modem Fizz pour utiliser ton propre routeur?

Le fil réseau utilise est bien un câble standard non un cross-over?

Peux tu essayer avec un autre fil réseau? Il devrait y en avoir un jaune qui venait dans la boîte de ton modem Fizz. Essaie également un autre port sur le modem. Tiens nous au courant :)

Bonjour Mathieu,

Est-ce que tu as désactivé la modem passerelle de ton modem Fizz pour utiliser ton propre routeur?

Le fil réseau utilise est bien un câble standard ?

Peux tu essayer avec un autre fil réseau? Il devrait y en avoir un jaune qui venait dans la boîte de ton modem Fizz.

Tiens nous au courant :)

Bonjour Mathieu,

Est-ce que tu as désactivé la modem passerelle pour utiliser ton propre routeur. Peux tu brancher un autre fil réseau À la place

Mathieu
Mathieu

Mathieu

User level
Niveau
0
43 / 100
points

Oui, j'ai essayé 3 câbles différents...

C’est vraiment étrange comme problème. A part remette les valeurs d’usine je ne vois pas quoi d’autre essayer. Dsl. Peut être demander l’aide du support de Fizz

Utilise tu ton propre routeur avec le modem fizz en mode passerelle ? Si tel est le cas vous devez le connecteur sur votre routeur et non sur le modem. Sinon assurer vous de ne pas être en mode passerelle. Sinon contacter le support si vous utiliser seulement le modem Fizz cela devrait fonctionner simplement sauf si vous avez modifier les paramètre du modem. Dans le cas ou vous avez fait des modifications sans être sur de celle-ci je vous conseille de faire un reset du modem pour le faire revenir avec les configurations de base. Bonne journée :)

Mathieu
Mathieu

Mathieu

User level
Niveau
0
43 / 100
points

Bon, pas de solution au problème, pas d'Internet possible en USB. J'ai donc contourné le problème en faisant sortir mon écran via un connecteur USB/HDMI et j'ai branché le câble ethernet dans le mini displayport. Mais le mystère reste entier...

@Mathieu est-te vous sur que l'adapteur ethernet vers usb2 est fonctionnel ? Vous dites l'avoir essayé au magasin mais sa semble étrange qu'il ne fonctionne pas chez-vous. Aussi USB2 me semble assez lent pourquoi ne pas en avoir pris un usb 3 ? Bonne journée :)