Cette question a été résolue

Mon google chrome a de la misère a detecter mon internet

Mon chrome est connecté et fonctionne. Par contre, très souvent je perds la possibilité de caster à partir de mon téléphone.

Sebastien
Sebastien

Sebastien

User level
Niveau
0
7 / 100
points
Mike
Mike

Mike

User level
Niveau
4
5000 / 5000
points

Salut Sébastien
Vous devez désactiver le band steering

Avez- vous désactivé l'aiguillage automatique des bandes (band-steering) et l'ATF sur votre modem afin de séparer vos 2 réseaux wi- fi 2.4.ghz et 5ghz.

1- Allez à cette adresse dans votre navigateur internet : 192.168.0.1

Nom d'utilisateur : cusadmin

Mot de passe : votre mot de passe Wifi

2- Rendez-vous dans la section suivante afin d’y appliquer des modifications:

3- Sans-fil → Paramètres généraux → 5GHz → Aiguillage des bandes (Activer) vous devez la déactiver

4- ATF dans le 2.4G et dans le 5G vous devez la mettre à déactiver

5- Clique "Enregistrer les modifications"

6- Attendez que le modem redémarre.

Cette réponse vous a-t-elle aidé ?

Non (0)

Oui (0)

0% des internautes ont trouvé cette réponse utile

Autres réponses

Samuel
Samuel

Samuel

User level
Niveau
1
460 / 750
points

Tu auras possiblement de besoin d'un booster de signal si le chrome est éloigné du routeur.

Patricia
Patricia

Patricia

User level
Niveau
4
5000 / 5000
points

Avez-vous essayé avec Firefox ou Edge?

Fizz_Jock
Fizz_Jock

Fizz_Jock

User level
Niveau
4
5000 / 5000
points

C’est probablement la portée de la signal wifi qui vous occasionne le problème