Cette question a été résolue

Peut-on brancher un routeur filaire (exemple d-link di-604)?

Je souhaite avoir plus que les 4 prises ethernet (RJ45) qui se trouvent derrière le modem/routeur Fizz.
J'ai branché un D-link di-604 dans l'une des prises ethernet, mais je n'obtiens aucun signal sur mon PC et obtient des messages comme «adresse DNS introuvable». Je ne souhaite pas mettre l'appareil Fizz en mode Bridge car je me sers de son antenne wifi et ses prises réseau.

Vous devez mettre votre modem en mode Bridge si vous voulez utiliser votre router. Le modem et votre router se battent ensemble pour distribuer des adresses et votre router ne connais pas le modem est les dns.

Voici les instructions:
En mode pont (bridge), les deux (2) radios Wi-Fi intégrées dans votre modem Wi-Fi Fizz seront mises hors service, désactivant ainsi sa portion Wi-Fi.

Ouvrez un navigateur Internet et entrez 192.168.0.1 dans la barre d’adresse.
Identifiez-vous en utilisant les informations de connexion suivantes:
Nom d’utilisateur: cusadmin
Mot de passe: **entrez votre mot de passe Wi-Fi**
Sélectionnez Général
Sélectionnez Passerelle
Désactivez l’option ''Fonction de passerelle pour la maison''
Cliquez sur Ok

Cette réponse vous a-t-elle aidé ?

Non (0)

Oui (0)

0% des internautes ont trouvé cette réponse utile

Autres réponses

Romain
Romain

Romain

User level
Niveau
1
332 / 750
points

Etes-vous sur d'avoir bien branché le cable ethernet dans le bon port du d-link ? Le port wan (celui séparé des 4 autres). Parceque ca devrait fonctionner directement.

Autre option, configurer sois meme le dns sur l'ordinateur qui dit qu'il ne trouve pas le dns.
adresses dns (fourni par google) : 8.8.8.8 / 8.8.4.4
https://developers.google.com/speed/public-dns/docs/using

Romain
Romain

Romain

User level
Niveau
1
332 / 750
points

Il est aussi possible de configurer le d-link (certainement en allant ici : http://192.168.1.0 ).
Il est possible de configurer le dns ici.
Il doit aussi etre possible de comprendre un peu mieux l'origine du probleme dans cette interface, peut-etre un onglet status ou qqch du genre.

Bonjour!
Moi j'ai acheté un hub ethernet d-link chez walmart pour 25$ pour avoir plus de prise, en plus il est gigabits, le tien est seulement 100mbps, celui la 1000mbps (gigabits)! https://www.walmart.ca/fr/ip/d-link-commutateur-de-bureau...
Il est aussi disponible chez bureau en gros!
Il est plug and play, tu branche le routeur avec un cable rj45 dans ce hub, et tes periphérique ou ordinateurs dans les autres ports du hub et ca fonctionne immédiatement!
Je te conseille de pas te casser la tête et te procurer celui-ci!

:)

Merci à tous pour vos réponses, je vais poursuivre mes démarches et mes recherches pour trouver une solution. Il s'agit effectivement d'un vieux modèle qui est peut-être rendu un peu malcommode
: )

Encore une fois, je ne voudrais pas passer en mode bridge, mais simplement brancher un routeur pour me donner plus de prises RJ45, un peu comme quand on branche une barre d'alimentation multiprise à une prise de courant. Je vous reviens si je trouve une solution, merci encore!

seiko1706
seiko1706

seiko1706

User level
Niveau
0
43 / 100
points

Bonjour,

Toutes les étapes sont décrites ici : https://fizz.ca/fr/faq/comment-puis-je-utiliser-mon-propr...

@+!

C'est possible en mettant le IP du D-Link à 192.168.1.1
Il faut que ça soit different de celui de Fizz qui est 192.168.0.1
Je l'ai essayé chez moi et ça fonctionne