Cette question a été résolue

Incapable de caster des contenus vidéo sur mon Chromecast, pourquoi?

Bonjour,

J'étais avec un autre fournisseur jusqu'à récemment, avec trois appareils Chromecast (vidéo, audio et Home) sur le même réseau sans problème.

J'ai changé à Fizz il y a deux semaines et ce qui se passe est plutôt étrange.

Les Chromecast audio et Home marchent très bien. Par contre, le Chromecast vidéo (qui s'appelle Salle de séjour, sur les screenshots) qui est dans ma télé éprouve des problèmes.

1- Je peux caster de l'audio sur le Chromecast vidéo à partir de n'importe quelle app et n'importe quel appareil.
2- Je peux caster Crave, Netflix, etc. à partir de mon ordinateur.
3- Mais je ne peux pas caster Crave, Netflix et autres contenus vidéo depuis mon cellulaire.

J'ai désactivé l'aiguillage des bandes et l'équité du temps d'antenne tel que suggéré sur ces forums, sans succès. Aussi, dans la clavardage, une employée de Fizz m'a dit que le seul moyen était d'upgrader à 60 Mbps, ce qui me semble farfelu et abusif.

Que devrais-je tenter?

Sur les screenshots, vous verrez que, sur mon cellulaire, Spotify peut caster sur tous les appareils, mais que Crave et Netflix ne trouvent pas. Et que depuis un ordinateur, je peux caster de la vidéo.

Julien
Julien

Julien

User level
Niveau
0
41 / 100
points

Bonjour Julien,
Vous devez déactiver le bandsteering et ATF

Vous devez déactiver le band steering ceci va rendre vos deux réseaux wifi (2.4ghz et 5ghz) separé et aussi l'ATF à désactiver aussi.

Connectez-vous à l’adresse: 192.168.0.1 à partir du navigateur Internet de n’importe quel appareil.
Connectez-vous à l’aide des informations suivantes:
Nom d’utilisateur : cusadmin
Mot de passe : xxxxxxxx (Mot de passe que vous avez choisi lors de la configuration initiale)
Rendez-vous dans la section suivante afin d’y appliquer des modifications:
Sans-fil → Paramètres généraux → 5GHz → Aiguillage des bandes (Activer) vous devez la déactiver
ATF dans le 2.4G et dans le 5G vous devez la mettre à déactiver
Clique "Enregistrer les modifications"
Attendez que le modem redémarre.
En espérant que sa puisse t’aider.
Bonne journée

Cette réponse vous a-t-elle aidé ?

Non (0)

Oui (0)

0% des internautes ont trouvé cette réponse utile

Autres réponses

Vous devez déactiver le bandsteering et ATF

Vous devez déactiver le band steering ceci va rendre vos deux réseaux wifi (2.4ghz et 5ghz) separé et aussi l'ATF à désactiver aussi.

Connectez-vous à l’adresse: 192.168.0.1 à partir du navigateur Internet de n’importe quel appareil.
Connectez-vous à l’aide des informations suivantes:
Nom d’utilisateur : cusadmin
Mot de passe : xxxxxxxx (Mot de passe que vous avez choisi lors de la configuration initiale)
Rendez-vous dans la section suivante afin d’y appliquer des modifications:
Sans-fil → Paramètres généraux → 5GHz → Aiguillage des bandes (Activer) vous devez la déactiver
ATF dans le 2.4G et dans le 5G vous devez la mettre à déactiver
Clique "Enregistrer les modifications"
Attendez que le modem redémarre.
En espérant que sa puisse t’aider.
Bonne journée

Julien
Julien

Julien

User level
Niveau
0
41 / 100
points

Salut Sylvie... comme je l'ai dit dans mon premier message, j'ai déjà désactivé l'aiguillage et l'équité du temps d'antenne... C'est-à-dire le band steering et l'ATF.

A partir de l'application Chromecast sur ton iPhone, arrives-tu à voir ton Chromecast? Si il ne trouve rien, assure-toi que tu es sur le même réseau wifi.

Dans l'application Chromecast, s'il est connecté à ton Chromecast, tu devrais pouvoir voir les options, voir l'écran du "screensaver" à l'écran du Chromecast, etc. Si tu ne vois rien de celà, assure-toi que ton Chromecast est allumé et qu'il fonctionne bien

C'est sûrement une petite configuration qui manque.

Julien
Julien

Julien

User level
Niveau
0
41 / 100
points

Oui dans l'app Chromecast, l'appareil "Salle de séjour" apparaît et je vois les images de l'économiseur d'écran.

Louis
Louis

Louis

User level
Niveau
2
1546 / 2000
points

Les Chromecast de première génération fonctionnent uniquement sur la bande de 2,4 GHz. Est-ce possible que vous ayez plusieurs générations de Chromecast ? Si oui, alors le dénominateur commun est d'utiliser la bande de 2,4 GHz.

Dans mon cas le quartier est dense, la bande de 2,4 GHz est encombrée et ça cause des coupures de temps en temps. J'ai dû me résoudre à passer à la bande des 5 GHz, je n'ai plus de coupures sur les chromecast et Google mini restants.

Julien
Julien

Julien

User level
Niveau
0
41 / 100
points

Le speedtest me donne environ 32-33 Mbps, ce qui est supérieur à mon forfait de 30 Mbps. Donc je crois que la position de l'appareil dans l'appart ne soit pas le problème. Et j'ai bel et bien essayé sur les deux bandes, 2.4 et 5 Ghz...

Un autre truc étrange que je viens de voir : L'app YouTube réussit à détecter le chromecast "Salle de séjour". Mais pas Dazn, Netflix ni Crave...

Bonjour Julien,
Je te conseille de contacter le service client par clavardage, tous les jours de 8h à 21h:
1- Connectez-vous à votre compte (voir en haut à droite ).
2- Tout bloqueur de publicité de votre navigateur doit être désactivé.
3- Vous devez être sur une fiche d'aide, par exemple https://fizz.ca/fr/faq/je-ne-peux-pas-faire-dappels-avec-...
4- La bulle verte devrait apparaitre en bas à droite de la page
--------
Si la bulle de clavadarge n'apparaît toujours pas en bas de la page à droite après quelques secondes, c'est que le nombre de sessions en attente est supérieur à notre capacité de traitement. À ce moment-là, laissez un message sur Facebook Messenger https://facebook.com/fizzca.
---------
N'hésite pas à me mettre un coeur et/ou choisir ma réponse comme la meilleure si j'ai pu t'aider.

Bonne journée !

Julien
Julien

Julien

User level
Niveau
0
41 / 100
points

J'ai déjà discuté avec le service client via Messenger. Leur solution était d'upgrader à 60 Mbps, ce que j'ai trouvé absurde, limite frauduleux... Je suis persuadé que le problème n'est pas ma connexion et qu'on voulait juste me faire payer 6$ de plus par mois.