Question en attente de réponse

I did a factory reset, but now my ethernet ports do not appear to be functioning. How do I get it to work?

They were working well before I did the factory reset, but they are no longer working.The lights on the back are also no longer lit up.They always have been lit before.

Anthony
Anthony

Anthony

User level
Niveau
0
11 / 100
points

Réponses

KingKong
KingKong

KingKong

User level
Niveau
3
3930 / 5000
points

Hi Anthony, Anthony here. :) I suggest you contact the customer Service either on Facebook messenger (https://facebook.com/fizzca.) or Fizz Website by oppening this link (https://fizz.ca/fr/faq/comment-gerer-le-rendez-vous-avec-...) and simply scroll down until you see the Green Bubble, Click on it to start your Chat session with the customer service. Good Luck, they will be able to help you ! !

Anne-laure
Anne-laure

Anne-laure

User level
Niveau
4
5000 / 5000
points

Hi Anthony !
Did you reset it because of the storm ? Maybe it got damaged.
I suggest you contact Fizz directly to get it resolved.
-----
HOW TO CONTACT FIZZ by Chat:
Log into your Fizz account.
Make your way to the Solution Hub.
On the help page pertaining to your issue, click on the chat bubble located in the lower right-hand corner.
Our business hours.
The chat service is available every day from 8 a.m. to 9 p.m. EST. The chat bubble won’t appear outside of these business hours.
-----
HOW TO CONTACT FIZZ on Facebook:
Leave a message on Facebook.
If demand is too high or it’s out of our business hours, leave us a message on Facebook Messenger or Twitter private. We’ll get back to you so you don’t have to waste your precious time waiting around.
----
Don't hesitate to give me a heart and/or mark my answer as the best if it was useful to you.

Have a great day ! :)

Mathieu
Mathieu

Mathieu

User level
Niveau
4
5000 / 5000
points

Hi Anthony! :) Thanks for your fantastic question.

In your case i suggest to contact a fizz rep by clicking on the green chat bubble available in your account dashboard, or by joining a rep by facebook under the name Fizz.

It's been a pleasure to assist you today. If you have any further questions don't hesitate to ask.
Don't forget to mark this answer as the best answer! :)

Anthony
Anthony

Anthony

User level
Niveau
0
11 / 100
points

Many thanks for everyone who has tried to help. The first three responses suggested that I contact a Fizz representative. So I did this but unfortunately the Fizz representative was unable to help. They located a FAQ that was related, but that explained how to do something different than I was trying to do. So at this point this is an unresolved issue, unfortunately.
-
In case anyone with additional expertise is reading, the FAQ that the customer service representative located explained how to use my own modem *instead of* the Fizz modem. This isn't what I want to do. Instead, I want to have two separate wifi networks, one broadcast from the Fizz modem, and a second from my own modem. I have done this previously both using other internet service provider modems as well as the Fizz modem when I first received it. When the technician first set up the modem, all four of my ethernet ports were lit up, and I was able to connect my other modem directly using one of these ethernet ports. But after I did a factory reset this morning, all four of the ethernet ports are all now blank, and when I try to connect using this modem through an ethernet port to the FIzz modem, I get no wifi connectivity.
-
Today was my first time trying to get help from customer service, and alas it wasn't a successful day. My Fizz service had been working perfectly, but today I'm unable to do something that I could do yesterday and the FIzz customer service only seemed to be able to send FAQ that are already developed rather than troubleshoot new problems. Maybe I'll figure it out tomorrow!

Pascal
Pascal

Pascal

User level
Niveau
4
5000 / 5000
points

If your problem been resolved, you can choose the best answer for close that post
Have a great day sir