Cette question a été résolue

Puis-je configurer mon modem router Fizz en mode bridge et utiliser une sortie ethernet pour mon connecter un laptop?

Bonjour,

J'ai configuré mon modem router Fizz en mode bridge car j'utilise mon propre router (qui se situe dans une autre pièce, au travers un "powerline adapter", mais je ne crois pas que ce soit pertinent à la question).
Je me demandais s'il était possible d'utiliser 1 des 3 autres sorties ethernet du modem pour brancher un laptop?
Lorsque je fais ça, ça me dit "No internet" sur mon laptop (alors que mon router fonctionne très bien).
Est-ce que je dois faire quelque chose de plus, ou c'est juste pas possible?
Ça serait le setup idéal car le wifi de mon router ne se rend pas à mon laptop.
J'ai été dans la configuration du modem (192.168.100.1), et à part le "IP Passthrough" qui est à off (et qui bien honnêtement je ne sais pas à quoi ça sert), je ne vois pas ce que je pourrais changer.

Toute aide serait appréciée. Merci.

Mike
Mike

Mike

User level
Niveau
4
5000 / 5000
points

Avec la désactivation du bridge, le modem je ne pense pas qu'il a un NAT en cette modalité donc tout le trafic est redirigé vers un seul port LAN le router, c'est pour ça que seulement un LAN est activé.
Vous devriez utiliser le modem an AP et utiliser l'autre router comme AP donc vous aurez du Wifi du Modem et aussi un Wifi de votre router et les LANs seront activés

Cette réponse vous a-t-elle aidé ?

Non (0)

Oui (0)

0% des internautes ont trouvé cette réponse utile

Autres réponses

Khadija
Khadija

Khadija

User level
Niveau
4
5000 / 5000
points

vous n'avez pas besoin de reconfigurer votre modem pour connecter votre PC au port Ethernet et étendre aussi votre connexion à un autre router, ça fonctionnera tout de suite ci vous connecter votre PC et l'extension de votre router. juste mettre votre PC en DHCP. Merci

Isabelle
Isabelle

Isabelle

User level
Niveau
4
5000 / 5000
points

Très bon conseil de Khadija
Mais si vous avez encore votre problème.
Je vous conseil de discuter avec fizz via la bulle de clavardage ou via messenger de leur page Facebook.

Merci pour vos réponses.
Après quelques tests, je confirme qu'en mode bridge un seul port LAN a l'air d'être actif, le premier qui est branché. Si je déconnecte mon router et connecte mon laptop, j'ai maintenant un réseau actif sur mon laptop. Si je reconnecte mon router ensuite, je n'ai plus aucun signal sur celui-ci.
Donc si je comprends bien Mike, ma seule option c'est de désactiver le mode bridge, c'est bien ça?
Merci.

Marina
Marina

Marina

User level
Niveau
4
5000 / 5000
points

Si vous ne trouvez pas la réponse à votre question ici, vous pourriez essayer d'autres forums sur internet ou recherches Google pour cette question plus technique...