Cette question a été résolue

Textos en double, en message d'un maximum d'environ 70 caractères et même mélangé. Pourquoi?

Bonjour,

Mes contacts reçoivent mes textos en double, en message d'un maximum d'environ 70 caractères et parfois même mélangé. Pourquoi?

J'utilise l'application Messenger de Facebook pour mes textos. Est ce que d'autres personnes utilisant cette application par défaut ont un problème ou des problèmes semblables ?

Est ce que de retourner à l'application par défaut (même si je ne l'aime pas) réglerait le problème ?

Est ce un problème de setting de mon téléphone qui pourrait en être la cause ?

Avez vous d'autres conseils ou solutions ?

Merci.

Dakaniel
Dakaniel

Dakaniel

User level
Niveau
0
1 / 100
point

Cette réponse vous a-t-elle aidé ?

Non (0)

Oui (0)

0% des internautes ont trouvé cette réponse utile

Autres réponses

Mike
Mike

Mike

User level
Niveau
4
5000 / 5000
points

Vous devez commencer par tester avec l'application par default, pour chercher d'isoler le problème, après nous pourrons vous donner de suggestion pour messager

Pour les messages en double il semble qu’il y a plusieurs personnes avec le même problème, si vous faites une recherche sur Google

https://fizz.ca/fr/faq/je-ne-peux-pas-envoyer-ou-recevoir... Point #3

Utilisez-vous une application native?

Assurez-vous d'utiliser l'application de messagerie native de votre téléphone.

MichelP
MichelP

MichelP

User level
Niveau
4
5000 / 5000
points

Oui,
l'application par défaut réglerait peut-être votre problème d'affichage de vos textos.

__________
__________

__________

User level
Niveau
4
5000 / 5000
points

1) s'assurer d'utiliser l'application native plutôt qu'une app de messagerie alternative;

2) faire un 'soft reset' (bouton de volume vers le bas et le bouton 'power' en même temps) pendant 5 secondes jusqu'au redémarrage de l'appareil;

3) réessayer d'envoyer un texto;

4) si le problème persiste, vider le cache et les données de l'application de messagerie;

5) réessayer d'envoyer un texto;

6) si ça persiste, aller dans les paramètres de l'application de messagerie, sous paramètres avancés, essayer de sélectionner l'option “Utiliser des caractères simples”.

J'essaierais personnellement ces quelques options.

Difficile de vous aider sans accès à votre téléphone. Mais pour vous aider un peu, il se peut que ce soit un problème lié à la saisie avec le clavier que vous utilisez sur votre cell. Normalement, les textos sont envoyés en GMS-7 (c'est ce qui permet d'envoyer 160 caractères avant que ça se transforme en MMS). Si pour une raison X de conversion avant envoi par votre application ou votre clavier, le texte est transformé en Unicode, c'est maximum 70 caractères parce que ça prend plus de place.

Désolée si pas suffisamment claire... Mais essayer de voir la configuration de votre clavier, parce que c'est bizarre que vous ayez ce problème avec Messenger. Les gens l'utilisent justement pour éviter cette conversion.

Bonne chance !