Cette question a été résolue

MMS problem (SMS images/pictures) SOLVED ?

If you have problem sending MMS, check if you have a “bearer” setting in your APN config on your phone.

Try to Set bearer = LTE

--------

If MMS work after that, I suggest you split your APN config in 2:

1. Login to Fizz.ca

2. Go to: Overview \ Manage \ Advanced Parameters \ Fizz network parameters

3. Click “resend me the notifications”

4. You will receive 2 SMS configuration messages: click install on both

5. Then, on your phone, go to APN settings for FIZZ MMS (on my phone: settings \ More networks \ Mobile networks \ Access Point Names \ FIZZ MMS)

6. Set Bearer = LTE

---------

Note: I think it’s just a temporary FIX as MMS will only work if you have LTE (I think so, not sure) 

https://tamingthedroid.com/bearer

Charles
Charles

Charles

User level
Niveau
1
453 / 750
points
Charles
Charles

Charles

User level
Niveau
1
453 / 750
points

Manual config (create 2 APN):

 

Name: FIZZ INTERNET

APN: mobile.bm

Proxy: Not set

Port: Not set

Username: Not set

Password: Not set

Server: Not set

MMSC: Not set

MMS proxy: Not set

MMS port: Not set

MCC: 302

MNC: 500

Authentification type: Not set

APN type: default

APN protocol: IPv4

APN roaming protocol: IPv4

Enable/disable APN: checked

Bearer: Unspecified

Mobile virtual network operator type: GID

Mobile virtual network operator value: 55

 

------------

 

Name: FIZZ MMS

APN: mobile.bm

Proxy: Not set

Port: Not set

Username: Not set

Password: Not set

Server: Not set

MMSC: http://mms.mobile.bm

MMS proxy: mmsproxy.mobile.bm

MMS port: 80

MCC: 302

MNC: 500

Authentification type: Not set

APN type: mms

APN protocol: IPv4

APN roaming protocol: IPv4

Enable/disable APN: checked

Bearer: LTE

Mobile virtual network operator type: GID

Mobile virtual network operator value: 55

Cette réponse vous a-t-elle aidé ?

Non (0)

Oui (0)

0% des internautes ont trouvé cette réponse utile

Autres réponses

Sergio
Sergio

Sergio

User level
Niveau
3
2537 / 5000
points

Tanks for the info. Very useful. ☺

Since I don't receive the configuration messages neither from Fizz or when I do it from my account, would you mind sharing screenshot of this dual config?

For me the only thing that worked was when I changed APN type to "default,supl,mms"

That small change allowed me to send MMS. The system will not send me the 2 SMS configuration messages.

Charles
Charles

Charles

User level
Niveau
1
453 / 750
points

@ SergeLa: I already tried to set APN type to "default,supl,mms" but it didn't work for me.

 

Probably that Fizz have tons of SIMS card pre-configured with videotron APN and they decided: « instead of ordering new SIMS card with good APN, let’s send them to our client's and ask them to manually configure their APN. »  Bad business decision. It seems there is no single configuration that fit all phone model. 

Charles you are a genius! After 2 mounts of trials and errors on my own and some "Fizz support" I finally have MMS working using your 2 files configuration. Thanks a lot!
And me too the "default,supl,mms" did not work.

Powerpoppe
Powerpoppe

Powerpoppe

User level
Niveau
0
35 / 100
points

My mms don't work and I don't have bearer settings on my cell...
I have LG5..
Do you have a other option?

Michaël Turmel
Michaël Turmel

Michaël Turmel

User level
Niveau
0
32 / 100
points

WOW! thanks a lot! it's worked I can send picture again

Sebastien Hemond
Sebastien Hemond

Sebastien Hemond

User level
Niveau
0
13 / 100
points

Wow enfin ça fonctionne, merci!