Cette question a été résolue

Divers bugs sur le site de Fizz?

J'ai remarqué quelques bugs et j'aimerais valider, en espérant que ça puisse aussi tomber dans l'oeil des administrateurs, car sur le chat on m'a dit que je devais revenir le lendemain pour diagnostiquer.Mais  j'ai testé différents navigateurs sur différents équipements.

 

Site mobile (naviguateur Google Chrome sur téléphone Huwaei) : dans le sous menu "Aide" en français, il y a les liens en français, sauf que le lien Community Hub retourne vers la page en anglais. Si je suis sur mon cell, je vais dans la foire aux solutions, défile vers le bas pour trouver le lien de la communauté.

 

Sur deux ordinateurs (personnel et ordinateur au bureau), sur Internet Explorer, Microsoft Edge, Google Chrome et Firefox : quand je suis connecté dans mon compte (Aperçu, Mes forfaits, Mon profil, aucun lien dans le menu du haut ne fonctionne. Je dois cliquer sur le logo de Fizz pour efin pouvoir accéder aux différentes pages du site (Mobile, Internet, Pourquoi Fizz ou Aide). Dans Firefox, le lien marche, mais ça retourne une page vide. Dans les autres naviguateurs, on voit le surligné vert, mais le sous-menu n'apparait pas.


Voyez vous la même chose que moi?

Gato
Gato

Gato

User level
Niveau
4
5000 / 5000
points

Problèmes de liens secondaires, changements de langue du français vers l'anglais, même des liens principaux aussi qui ne fonctionnent pas.

 

Mais je crois m'être rendu compte cette semaine qu'il y avait du travail qui se faisait sur le site. À un moment donné, on aurait dit que le problème de changement de langue avait été corrigé, sans oublié qu'on a vu le site inopérant pendant quelques heures il y a quelques jours.

 

Bref, c'est à souhaiter que ça soit synonyme d'un chantier en cours. :)

Cette réponse vous a-t-elle aidé ?

Non (0)

Oui (0)

0% des internautes ont trouvé cette réponse utile

Autres réponses

GyslainH
GyslainH

GyslainH

User level
Niveau
2
1895 / 2000
points

Tout fonctionne très bien pour moi sauf le bug des kudos

Stef
Stef

Stef

User level
Niveau
4
5000 / 5000
points

J'ai les mêmes bugs que toi. J'ai depuis environs une semaine du mal a naviguer sur le site. Comme toi dans mon compte les liens en haut de la page ne fonctionne pas. 3 autre membres de ma famille ne peuvent donner de kudos. Plein de petits bugs, qui rendent la navigation difficile. Aussi, sur mon mobile Huawei la foire aux discussions tombe sur le forum anglais. Parlant Huawei, tu es capable de recevoir et envoyer des MMS?

Edit: je voulais te donner un kudos, mais voilà que ça ne fonctionne plus...

Guillaume Lacroix
Guillaume Lacroix

Guillaume Lacroix

User level
Niveau
1
183 / 750
points

Je confirme les mêmes bogues que toi pour le site.

Dallaire_M
Dallaire_M

Dallaire_M

User level
Niveau
3
4661 / 5000
points

Hier j’avais le bug des kudos, mais aujourd’hui c’est réglé pour moi :-)