Cette question a été résolue

Pas de LTE ou 4G ?

Bonjour,
Je suis chez Fizz en qualité de beta testeur mais a aucun moment j'ai pus donner un feedback...
Ça n'a jamais marché correctement depuis que je suis ici.
Pourtant Fizz n'ai pas un propriétaire de réseau alors je ne comprends pas.

Sur Android , j'ai saisi les paramètres manuellement et je n'ai pus que obtenir du h+

Pas de 3g ou 4g ou même LTE

et encore ça ça a été après avoir fait le paramétrage manuel car le SMS de paramétrage automatique a rempli n'importe quoi dans l'APN , je n'avais même pas de réseau tout court !

Je retrourne payer un bras et une jambe chez ces escros de Vidéotron
Si je n'ai pas de solution rapidement.

Bisou

Kévin
Kévin

Kévin

User level
Niveau
0
45 / 100
points
Olivier
Olivier

Olivier

User level
Niveau
1
128 / 750
points

@Kévin R
Quel téléphone utilisez-vous? Sur Vidéotron, vous utilisez le même appareil? Il était en LTE?

En passant, H+, c'est du 3g... Même du 3,5g comme ils disent...

Cette réponse vous a-t-elle aidé ?

Non (0)

Oui (0)

0% des internautes ont trouvé cette réponse utile

Autres réponses

ta sim est elle inséré correctement

enleve ta sim
eteint ton telephone
remet ta sim
redemarre ton telephone

si android configure ton APN dans les réglages a la virgule près tu trouveras ce qu il faut mettre dans configuration téléphone sur le site

si iPhone fait une mise a jour

redémarre ton téléphone

Montreal Rosemont et Centre Ville ca marche correctement par contre la vitesse est moyenne sur du LTE j obtiens que du 35 avant l panne s etait 80 a 100. A mon avis ils doivent bridder la vitesser

Stéphane
Stéphane

Stéphane

User level
Niveau
3
3146 / 5000
points

Depuis hier le LTE devrait marcher. Quant à la vitesse j'ai autour de 60 comme avant. Je n'ai jamais eu 100 avec Fizz mais c'est inutile de toute façon sur un téléphone.

Olivier
Olivier

Olivier

User level
Niveau
1
128 / 750
points

@AMIRA R
Je suis dans le même secteur, j'ai aussi une vitesse en entre 30 et 40 mbps normalement sur Fizz. J'ai d'ailleurs la même vitesse sur Vidéotron! Je n'ai jamais eu 100 sur Vidéotron ou Fizz. Par contre, je l'ai régulièrement sur Rogers et Bell... Cela dit, ça ne change pas grand chose dans l'utilisation sur un téléphone...