Cette question a été résolue

Appels et textos fonctionnel, mais internet terriblement lent ?

J'ai finalement réussi à transférer mon numéro pour Fizz. Les appels et textos fonctionne (la majorité du temps), mais le data/internet fonctionne vraiment mal. Certains sites web vont charger rapidement, mais d'autres ne charge pas du tout. Certaines applications, comme Facebook, fonctionne bien, mais d'autre comme Instagram ne charge rien.
Le problème ne semble pas venir du téléphone, puisque si je suis sur mon Wifi résidentiel tout est okay. Et quand j'était avec Vidéotron la semaine dernière, tout était parfait.

Je n'arrive par aucun moyen à contacter le service à la clientèle. J'espère donc d'avoir des réponses ici.
Si l'un de vous a eux le même problème ou connais un solution, j'en serais très reconnaissant.

Merci!

J'ai finalement trouvé le problème.
Il semblerais que la combinaison entre le réseau de Fizz et mon téléphone (LG Stylus 2) ne fonctionne pas avec le LTE.
J'ai forcé mon téléphone à se connecter au 3G à la place et tout semble fonctionnel maintenant.

Cette réponse vous a-t-elle aidé ?

Non (0)

Oui (0)

0% des internautes ont trouvé cette réponse utile

Autres réponses

J'ai déjà consulté cette page et suivi les instructions. Malheureusemont, ça ne régle rien pour moi. Même chose pour le redémarrage...

Martin
Martin

Martin

User level
Niveau
2
1493 / 2000
points

Avez-vous fait un test de vitesse avec l'application Speedtest.net (désactive le WIFI pendant le test). Il se pourrait que le signal soit très faible (ou une antenne avec trop de cellulaires connectés) et que cela a un impact sur la vitesse de connection en mode LTE. Certaines applications peuvent avoir besoin de plus de données que d'autres.

Avec l'application speedtest, j'obtiens 7.36mb en download, et 0.00mb en upload... Il y a clairement quelque chose qui cloche.
Le résultat est similaire peu importe ou je suis, avant et après avoir redémarrer mon téléphone.

Martin
Martin

Martin

User level
Niveau
2
1493 / 2000
points

As-tu essayé le test de vitesse avec plus d'un serveur? Si oui il y a un problème. Essais une autre connection. Trouve dans ton téléphone les options Opérateurs de réseau (normalement dans connecxions, Réseaux mobiles, Opérateurs de réseau). Effectue une recherche de réseaux et choisis en un après l'autre en faisant des tests de vitesse à chaque fois. Si c'est impossible d'aller plus vite, tu es mal barré (il se peut que la hiérarchie de ton menu ne soit pas le même).

Martin
Martin

Martin

User level
Niveau
2
1493 / 2000
points

Même en changeant de connection LTE tes vitesses d'upload sont toujours à 0. C'est vraiment bizarre.

Si une des réponses répond à votre question, veuillez cliquer sur le bouton vert sous la bonne réponse.
Exactement comme celui-ci:

PS: Vous pouvez aussi donner des kudos en cliquant sur le coeur.