Cette question a été résolue

How can I get my mms + internet work properly?

Hi

I can not get my mms working and I also have part of my apps not working on LTE (they work fine on WiFi)

I strongly guess this is a APN config issue. I tried 10 times to set it manually with the parameters

APN: mobile.bm

MMSC: http://mms.mobile.bm

MMS proxy: mmsproxy.mobile.bm

MMS port: 80

MCC: 302

MNC: 500

APN type: default,mms,supl

I made default reset, restarting the phone... I can not get mms be sent

The apps not working on LTE are google related: google maps, chrome... again they work fine on WiFi

My phone is a Galaxy S7 edge.

I also tryied to get the configuration notification resent from my account. I never got them...

I strongly need qssistqnce.

Thanks

Steeve
Steeve

Steeve

User level
Niveau
0
52 / 100
points

Cette réponse vous a-t-elle aidé ?

Non (0)

Oui (0)

0% des internautes ont trouvé cette réponse utile

Autres réponses

ALLISON
ALLISON

ALLISON

User level
Niveau
3
4774 / 5000
points

Are you sure there are no typos in your apn settings? That has caused problems for some members.

Some people are unable to send mms unless wifi is switched off.

Frédérick
Frédérick

Frédérick

User level
Niveau
0
11 / 100
points

fizz sent you a text message in it was two links : APN / Browser and APN / MMS . each one got a install link just under it . after installing those wait 3 mins then restart your cell and it should work

Steeve
Steeve

Steeve

User level
Niveau
0
52 / 100
points

I did checked many time that the values are exactly the ones given. No typo.
I would like to have the configuration notification again to have everything set automatically. Unfortunately when requesting to resend these notifications I never get them

Andrei
Andrei

Andrei

User level
Niveau
2
1026 / 2000
points

Try to select PAP in "Authentification type".It works for me.

Steeve
Steeve

Steeve

User level
Niveau
0
52 / 100
points

Thanks for all the help. Unfortunately nothing could resolve this issue so far.

Maybe someone has an idea why I do not receive the config. notifications again when I ask them to be resent. It may help.

I have a second phone with Fizz and it works well. I checked the APN config and noticed two new config. I do not see any mention of this second config. Is it important?

Make sure you don't have any typo. Even a space can brick it. I had problem with mms and it was only because i spelled it "default, mms, supl" instead of "default,mms,supl"

Steeve
Steeve

Steeve

User level
Niveau
0
52 / 100
points

Hi, here are the screenshots of the config. I checked many times the typo and checked also that there is no spaces which could prevent the config to work properly. I really think that all is correct except if I totally missed something

Steeve
Steeve

Steeve

User level
Niveau
0
52 / 100
points

Thanks a lot again for all the support

Truning LTE off then on did work for me. Everthing is fine now