Cette question a été résolue

Est ce qu’un iPhone 4 fonctionnerais avec dans le secteur le lacolle, hemingford ?

iPhone 4 ou 4s si oui ou je peux le faire débloquer gratuitement ?

jean
jean

jean

User level
Niveau
0
14 / 100
points

Bonjour Jean,

Bienvenue chez Fizz!

Sans avoir le bon iOS installé, vous ne pourrez pas utiliser correctement tous nos services avec votre appareil.

C’est la raison pour laquelle nous disons à nos clients,
"pour la meilleure expérience, utiliser un iPhone 5S ou supérieur, afin que vous puissiez télécharger notre "Carrier bundle" et iOS 12.1 pour plus d'info: https://fizz.ca/fr/faq/quels-sont-les-parametres-reseau-d...

Cette réponse vous a-t-elle aidé ?

Non (0)

Oui (0)

0% des internautes ont trouvé cette réponse utile

Autres réponses

Nathaniel
Nathaniel

Nathaniel

User level
Niveau
1
371 / 750
points

Malheureusement seule les iphone 5s et plus qui ont la nouvelle version de IOS sont supporter sur le réseau Fizz car les téléphone d'avant utilise des antenne que Fizz ne loue pas.

Jean
Jean

Jean

User level
Niveau
3
2540 / 5000
points

Non les 5s et plus fonctionne avec Lee réseau de fizz