Cette question a été résolue

iPhone 5c IOS 10.3.3 Compatible avec fizz?

Bonjour est-ce que mon téléphone fonctionnera avec fizz?

maya
maya

maya

User level
Niveau
0
41 / 100
points
maya
maya

maya

User level
Niveau
0
41 / 100
points

sur leur site, il mentionne qu'il faut un iPhone plus récent que le 5s.

Cette réponse vous a-t-elle aidé ?

Non (0)

Oui (0)

0% des internautes ont trouvé cette réponse utile

Autres réponses

Jeffrey
Jeffrey

Jeffrey

User level
Niveau
0
92 / 100
points

Les appels et les textos fonctionneront, mais le data ne fonctionnera pas car seulement les iPhones à 64 bit (iPhone 5s et plus récents) sont supportés. Par contre, tu peux arranger ça en installant un profil d'APN en ouvrant ce lien avec Safari sur ton téléphone.

Nathaniel
Nathaniel

Nathaniel

User level
Niveau
1
371 / 750
points

Malheureusement le iphone 5s et plus sont accepter non pas le 5c car il na pas la nouvelle versions du logiciel.